HELP... ZEN DOWNLOADER

I need help with the Zenfolio Downloader for Mac ASAP... my Zen account is running out and I have too much to move before it is cancelled. I tried to install the downloader but it gives me a message
zf:E_NOSUCHOBJECT: 50018: There is no such folder. Thx

Comments

  • StephenZenStephenZen Administrator Posts: 607
    Usually when that error is displayed, it means that the program is unable to connect to the server due to an internet connection issue.

    Try these steps to see if it helps:

    1. Reboot your computer. If you have access to it and it is feasible, also reboot your router and modem. After all items have finished rebooting, make sure that you're connected to the internet.

    2. Make sure not to open any other programs in your computer then open the Downloader. Now try downloading your images.

    If it is still not working, try these additional steps and check after each one to see it is working:

    3. If you’re connected using Wifi, switch to a wired connection.

    4. Make sure no other computers, tablets or phones (in your possession) are connecting to the same network. Power them off if possible.

    5. Then try uninstalling the Downloader and then reinstalling it from the from the App store.

    If you're still seeing issues, please reach out to our Support team at http://goo.gl/Vtyde8
  • StephenZenStephenZen Administrator Posts: 607
    I just wanted to update this thread. We did find an issue previously where the Downloader was giving this error when logging in with the e-mail address on file instead of the username.

    If you login to the Downloader with the username for your account instead, it should work.

    If you continue to see this issue, please let us know here.
  • Kevin KrowsKevin Krows United StatesMember Posts: 1,450
    I have always used my username and password (not email). I use the downloader primarily to upload optimized files to fill orders. The error is only produced when using Internet Explorer.
Sign In or Register to comment.
Help test new Zenfolio features by applying to become a Beta Tester. More info here.
Join our live streaming Zenfolio Customer Support Q & A session on You Tube!

Thursday's at 2pm EST 11am PST

NOTE: You can sign in using your Zenfolio account! To link both accounts, make sure both email addresses match before signing in.
If you have a new feature idea that you think would be a great addition to the Zenfolio service please submit it to our feature voting system.