Need Immediate Answers? Check out our SUPPORT CENTER or CONTACT OUR SUPPORT TEAM

Where did the "Probelm Reports" heading go to in this forum??

SueGSueG Member Posts: 73
edited April 29 in General Zenfolio Topics
It appears to have been deleted from view... ????!!

Surely not deliberately, as that would be higly unethical and dishonest of Zen to cover up over all the issues discussed there about ridiculously slow uploads (still happening on Sundays and Mondays), spinning wheels/images not rendering, the financial/reputational reprecussions to our businesses of the still-unfixed shopping cart fiasco, etc.

Please restore the "Problem Reports" thread promptly. It's dissapearance has definitely been noticed. It is used all the time, probably being the most active forum topic, as we keep others in the loop about site issues we (Zens' paying customers) otherwise don't know about till our paying customers, our photography clients, complain to us.
Post edited by SueG on

Comments

  • ZenPamZenPam Administrator Posts: 7
    Hi Sue! You can find active threads within the appropriate category (Uploading and Organizing Photos, for instance).

    If you are experiencing technical difficulties with your site, the best place to report issues is to our support team at [email protected] or https://secure.zenfolio.com/us/z/help/contact. This allows our team to gather any needed info and address concerns, whether they be isolated or widespread, as quickly as possible.
    When there are widespread issues, we also do our best to keep the status.zenfolio.com page updated.
  • SueGSueG Member Posts: 73
    edited April 29
    @ZenPam Problem Reports was the most active category on this entire forum, and dealt with a specific subject we all need to know about. Please explain, Why was it removed?

    And I respectfully disagree regarding the status page keeping us informed-it is unfortunately rarely accurate. Far more often than not, the status page completely ignores reported issues. And it is hard to find. For those looking for it: http://status.zenfolio.com
    To see how infrequently site issues have actually made it onto the status page:
    http://status.zenfolio.com/history
  • www.frisco-texas.comwww.frisco-texas.com Member Posts: 61
    So did anyone else notice that the Problem Reports forum has been removed? All those issues and discussions are gone. I guess if you can fix your problems, delete them. I guess Zenfolio doesn't want new customers knowing what they are in for.
  • Justin Green PhotographyJustin Green Photography Member Posts: 15
    edited May 2
    I was looking for it as well. I then looked at 'Participated' to the right of this box. I think the problem reports are still online, just been moved.
  • SueGSueG Member Posts: 73
    edited May 7
    I posted about this in the Announcements thread, and Zen posted an entirely unsatisfying response.
    Yes, they are deliberately hiding problems from both current users and potential customers, and it is highly unethical. https://forums.zenfolio.com/discussion/17378/where-did-the-probelm-reports-heading-go-to-in-this-forum#latest
    Post edited by SueG on
  • I'm sure they got rid of it since it rightfully pointed out all of the glaring problems this service has... not only that, but they've completely removed the link to the forums from the main Zenfolio page too. They're trying to hide the fact that their service is secondary to taking people's money.
  • BlurRevision Media DesignBlurRevision Media Design Member Posts: 12
    edited May 18
    Yes, they also removed the link to the forums altogether from the main Zenfolio page. There's no longer any way to find the forums unless you google it. So that's 2 different instances of them trying to hide their problems instead of fixing them. I guess they're more interested in getting new customers than they are with delivering a working product that people pay good money for
  • David-NicholasDavid-Nicholas Member Posts: 27
    edited May 23
    Quite candidly, Zenfolio has been on a downhill slide for a few years now... and I joined WAY back 10+ years ago in 2008 when things were much different. As a longtime user, I have not always agreed with many of the recent decisions this new crew leading Zenfolio has made. I don't know what they're thinking. Once again, galleries I just uploaded a few days ago are not rendering in a timely fashion when users click on a thumbnail to enlarge the image. Constant spinning wheels -- which is downright unacceptable. We're not talking archived galleries here -- we're talking galleries that were just uploaded at most 48 hours ago. This interface has been the pits ever since we were forced into the new customer interface that immediately displayed the "buy" options. And that was what? Late 2015... and we still don't have a client interface that performs reliably. An occasional hiccup would be understandable. But to the degree we experience now is ridiculous. Thankfully, I'm no longer a Zenfolio "power user". But if I were, I'd be livid.

    P.S. Oh yes... although I haven't been around here lately, it did take me awhile to find the forums link, as I too noticed it was removed from the main page. Your subscribers are not stupid, Zenfolio. We pick up on that stuff pretty quickly.
  • SueGSueG Member Posts: 73
    edited May 24
    Yes, the problem reports are now locked to those of us who posted in that category; we can no longer access our own words or discussions. Screenshots: Using the address visited countless times and remembered by my browser, permission to access is denied.
    IMG_0533.PNG
    1536 x 2048 - 162K
    IMG_0534.PNG
    1536 x 2048 - 772K
Sign In or Register to comment.